• Members 2 posts
    June 26, 2019, 2:53 p.m.

    If someone out there could help it would be great. I would describe my computer knowledge as basic!

    My PC is running Ubuntu 18.04.2 LTS and I am running Inkscape 0.92.4 I have downloaded and installed the Inkcut extension. When I try and open up Inkcut I get a error message as follows...

    Traceback (most recent call last):
    File "inkcut_open.py"line 26, in <module>
    import inkex
    ImortError: No module named index


    therefor inkcut does not open up, so if some could help this would be very helpful. I have tried looking online for more information but its difficult when you don't always understand what your doing!

    kind regards

    Diesel114

  • July 2, 2019, 3:03 a.m.

    I think you also posted on github.

    Do any other extensions give the same error?

  • Members 2 posts
    July 2, 2019, 11:42 p.m.

    i had the same issue when i used the extension from inkscape.. to be honest i dont remember how did i fix it, but i think is a problem with the snap verions from inkscape and permission.. uninstall the snap version and install the one from the inkscape repository

  • Members 2 posts
    July 3, 2019, 3:16 p.m.

    I'v also posted on GitHub, got give similar about the snap version so uninstalled and install from inkscape repository. Now its comes up with a different error ? WTF life is never simple. this is the new error. any ideas are most welcome??

    Traceback (most recent call last):
    File "inkcut_open.py", line 66, in <module>
    effect.affect()
    File "/usr/share/inkscape/extensions/inkex.py", line 283, in affect
    self.effect()
    File "inkcut_open.py", line 61, in effect
    p.stdin.write(inkex.etree.tostring(document))
    IOError: [Errno 32] Broken pipe

    just looks like mundo junbo to me!!!!!!