• Members 1 post
    Oct. 17, 2021, 12:34 p.m.

    Hello together

    I tried to install inkcut on my raspberry which I use to control my CNC but when I start inkcut I get he following error:

    plugin = manifest.factory()
    File "/home/pi/.local/lib/python3.7/site-packages/inkcut/preview/manifest.enaml", line 24, in plugin_factory
    from .plugin import PreviewPlugin
    File "/home/pi/.local/lib/python3.7/site-packages/inkcut/preview/plugin.py", line 12, in
    import pyqtgraph as pg
    File "/home/pi/.local/lib/python3.7/site-packages/pyqtgraph/init.py", line 13, in
    from .Qt import QtCore, QtGui, mkQApp
    File "/home/pi/.local/lib/python3.7/site-packages/pyqtgraph/Qt/init.py", line 362, in
    raise Exception('pyqtgraph requires Qt version >= %d.%d (your version is %s)' % (versionReq[0], versionReq[1], QtVersion))
    Exception: pyqtgraph requires Qt version >= 5.12 (your version is 5.11.3)

    can any one help me to fix it?

    Best regards