• Members 1 post
    Nov. 14, 2020, 3:41 p.m.

    I bought a Secabo C60IV plotter, and after some initial troubles it now works fine using Inkcut.

    I originally attempted to set it up using a USB to serial adapter, but couldn't get it to respond no matter what I did. Just to verify that it actually worked at all I ran the supplied software (Drawcut Lite) under Wine, but had the same issue there so either the cable is bad or something else was not working with the serial port.

    Anyway, I then went the USB route instead, and after plugging it in I set up a printer using the generic raw queue. After adding myself to the lp group and logging back in I set up Inkcut for using the printer, and choose the Secabo C60II driver, and it worked fine.

  • Members 1 post
    March 20, 2021, 5:12 p.m.

    Hi! I'm trying to do the same, with a secabo c60iv plotter.
    I'm totally new to this stuff, so sorry if my questions sounds silly, but:
    - how do I install a printer using generic raw queue in Windows10?
    - how do I add myself to the lp group?
    Hope you can help me, i'm totally stuck at plugging the usb cable in :|

    Thank you!