• Members 1 post
    June 11, 2019, 2:49 a.m.

    I have install the Inkcut, previously including, PyQt5, and Visual Studio Tools, now Inkcut can be opened normally, but when I try to send any command like move, or a test cut(of any size or shape) the plotter just don't move.
    My plotter is a STM 721(which uses the same HPGL commands as other Seiki plotters).
    I already use the plotter with inkscape directly using the ---->Extensions ----> Export -----> Trace(extension) and plots normal(little bit slow in some parts, but normal in general.
    I have setup Inkcut using;

    Generic, USCutter 871, and other models with the option in language as HPGL, and skipping any kind of additional command like before job, after job, speed, force, etc...
    I know the other values like BAUD, Parity, Flow control, etc... are right because I use the same as I use on Inkscape and with other software "Pro".
    In fact, some times I hit the UP arrow on the virtual control panel in Inkcut, and the plotter push a few cms of vinyl to me, after that the plotter is not responsive with any other command or job.

    If I try to send the job after the slight move by pressing up arrow, Inkcut gives me a message:
    Could not open port 'COM3': PermissionError(13, Access denied.', None 5.)

    Do anyone have a clue of what's happening?
    I've already tried a lot of things, like reinstalling, and trying in other PC with a clean Win10, same error.

    Thanks in advance!

  • June 11, 2019, 1:57 p.m.