• Members 7 posts
    May 14, 2019, 11:03 p.m.

    I know it might sound stupid, but I have this question.
    I am starting to use a Roland Camm1x cx400, my first baby steps after pulling beyond hell a graptechprint silhouette (yes, the little shoebox).

    I am currently using inkcut on a raspberry pi3 (the only platform where I was able to install inkcut due to my crude ineptitude).

    Tonight I was going for my first cut with the machine, but to my horror it was unresponsive: in the terminal either inkcut was sending all the commands and stating it was done (with no activity) or it stopped immediately after sending the job stating that the connection closed cleanly.

    After a little fiddling and rebooting I figured out that since my raspberry is inside a case that leaves only two USB ports exposed and I had to move the svg file on it that was the cause.

    In my first try I had setup the vinyl in the cutter and then plugged it inside at the already booted raspberry.

    Which is the correct order to prepare the job?

    Boot the raspberry with the cutter connected, then turn on and setup the cutter and finally open inkcut?

    Turn on the raspberry with the cutter connected and powered on and then open inkcut?

    The software I was using before with the silhouette was able to detect it either case, even if connected after or powered off after.

    I just need to work out the correct routine and memorize it verbatim, sadly I have a little bit of neurological issues and if I don't catch on things and memorize them I start to get confused.

    Sorry for being such a burden, truly thanks again from Italy

    Lenn

  • May 14, 2019, 11:14 p.m.

    No problem. Generally it's best to have the cutter on and plugged in before opening Inkcut, however the order doesn't matter as long as the cutter is connected and turned on when Inkcut is told to start cutting.

  • Members 3 posts
    May 21, 2019, 6:46 a.m.

    I noticed a bug that causes Inkcut to send the command but without any effect on the machine, tofix it I need to change the driver configuration to 'save to file', back to my /dev/tty, save and it works. I guess it's just something that is not configured properly, I will try to have a closer look.
    This is maybe the problem you have LennethW.